The Relicans

loading...
Cover image for Upgrade Your Rubies!

Upgrade Your Rubies!

Kirk Haines
I've had a 30+ year career across spectrum from System and DevOps to SRE type work to (a lot of) Software Engineering, and I love helping others to grow in their careers.
・1 min read

In case anyone missed it, this is just a quick reminder that if you are running Ruby 2.6.x, 2.7.x, or 3.0.x, you should upgrade.

New versions of each were released today that fix some security bugs that could potentially be exploited to compromise your systems.

Details are here:

https://www.ruby-lang.org/en/news/2021/07/07/ruby-3-0-2-released/

Discussion (1)

Collapse
chaelcodes profile image
ChaelCodes

Thanks Kirk!